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Communications and Safety Regulation Information

 

Compliance Statement
This model Digidesign Mbox 2 Mini complies with the following 
standards regulating interference and EMC:
• FCC Part 15 Class B
• EN 55022 
• EN 55204
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules.

 

DECLARATION OF CONFORMITY

 

We Digidesign,

2001 Junipero Serra Boulevard, Suite 200

Daly City, CA 94014 USA

tel: 650-731-6300

declare under our sole responsibility that the product

Mbox 2 Mini

complies with Part 15 of FCC Rules. 

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference 
that may cause undesired operation.

NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 
of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and 
can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful 

interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference 
to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try 
and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.

Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

 

Canadian Compliance Statement:

 

This Class B digital apparatus complies with Canadian ICES-
003. 

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada.

 

Australian Compliance

European Compliance
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chapter 1

Installation QuickStart
Windows Installation 
Overview
(Windows Systems Only)

Installing the Mbox 2 Mini on a Windows com-
puter includes the following steps:

1  “Windows System Optimization” on page 7.

2  “Installing Pro Tools LE and Connecting 
Mbox 2 Mini” on page 10.

3  “Launching Pro Tools LE” on page 12.

4  “Configuring Pro Tools LE” on page 13.

5  Making audio connections to the 
Mbox 2 Mini. (See Chapter 6, “Making Hard-
ware Connections” for details.)
Mac Installation Overview
(Mac OS X Systems Only)

Installation of the Mbox 2 Mini on a Mac in-
cludes the following steps:

1  “Mac System Optimization” on page 19.

2  “Installing Pro Tools LE” on page 21.

3  “Connecting Mbox 2 Mini to the Computer” 
on page 21.

4  “Launching Pro Tools LE” on page 22.

5  “Configuring Pro Tools LE” on page 23.

6  Making audio connections to the Mbox 2 
Mini. (See Chapter 6, “Making Hardware Con-
nections” for details.)
Chapter 1: Installation QuickStart 1
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chapter 2

Welcome to Mbox 2 Mini
Welcome to the Mbox® 2 Mini audio produc-
tion system from Digidesign®.

Mbox 2 Mini provides your USB-equipped com-
puter with two channels of analog audio input, 
two analog monitor outputs, and one head-
phone output. Mbox 2 Mini includes one pro-
fessional-quality mic preamp and 24-bit analog-
to-digital and digital-to-analog converters. 

Mbox 2 Mini Package
The Mbox 2 Mini package includes the follow-
ing:

• Mbox 2 Mini desktop audio interface

• Pro Tools Installer disc containing 
Pro Tools LE™ software, DigiRack RTAS (Real-
Time AudioSuite) and AudioSuite plug-ins, 
optional software, and electronic PDF guides

• Mbox 2 Mini QuickStart Sheet

• USB connector cable

• Digidesign Registration Information Card
Mbox 2 Mini Features
The Mbox 2 Mini provides the following:

• Two channels of analog audio input:

• XLR connector with microphone preamp 
and switchable 48V phantom power.

• Two 1/4-inch TRS (Tip-Ring-Sleeve) con-
nectors. One input is switchable between 
Mic and Line/DI level devices.

• –20 dB pad available separately on each in-
put channel.

• Two 1/4-inch TRS analog monitor outputs.

• 1/4-inch TRS stereo headphone output.

• Adjustable level control for headphone and 
monitor outputs.

• Mon (Monitor) Mute switch for muting mon-
itor outputs, without muting headphone out-
put. This switch does not affect recording.

• 24-bit A/D and D/A converters, supporting 
sample rates of 44.1 kHz and 48 kHz.

• Zero-latency analog record monitoring with 
Mix knob for adjustable balance between in-
put and playback.

• USB-powered operation.

Mbox 2 Mini may not function properly if 
connected to a USB hub. Connect Mbox 2 
Mini to a separate, dedicated USB port.
Chapter 2: Welcome to Mbox 2 Mini 3
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Pro Tools LE Capabilities
Pro Tools LE on Windows or Mac provides the 
following capabilities with Mbox 2 Mini:

• Playback of up to 32 mono (or 16 stereo) 
digital audio tracks, or a combination of 
playing back and recording up to 32 mono 
(or 16 stereo) digital audio tracks, depend-
ing on your computer’s capabilities

• Up to 128 audio tracks (with 32 voiceable 
tracks maximum), 128 Auxiliary Input 
tracks, 64 Master Fader tracks, 256 MIDI 
tracks, and 32 Instrument tracks per session

• 16-bit or 24-bit audio resolution, at sample 
rates up to 48 kHz

• Non-destructive, random-access editing 
and mix automation

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities

• Up to 5 inserts per track

• Up to 10 sends per track

• Up to 32 internal mix busses

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.
Mbox 2 Mini Getting Started Guide
System Requirements
Mbox 2 Mini can be used with a Digidesign-
qualified Windows or Mac computer running 
Pro Tools LE software. 

For complete system requirements, visit the 
Digidesign website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it has 
tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign website 
(www.digidesign.com).

MIDI Requirements

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Mac. Serial 
MIDI interfaces are supported on Windows sys-
tems only.

For a list of supported adapters, refer to the 
Digidesign website (www.digidesign.com).

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. 
Modem-to-serial port adapters and serial 
MIDI devices are not supported.



  
Hard Drive Requirements

For optimal audio recording and playback, all 
Pro Tools systems require one or more Digide-
sign-qualified drives. 

For a list of Digidesign-qualified hard drives, 
visit the Digidesign website 
(www.digidesign.com).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Mac).

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts and fewer 
plug-ins. 

Digidesign Registration
Review the enclosed Digidesign Registration In-
formation Card and follow the instructions on it 
to quickly register your purchase online. Regis-
tering your purchase is the only way you can be 
eligible to receive complimentary technical sup-
port and future upgrade offers. It is one of the 
most important steps you can take as a new user.

For more information, see Appendix C, “Hard 
Drive Configuration and Maintenance.”

Digidesign does not recommend recording 
to the system drive. Record to a system drive 
only when necessary. 
About the Pro Tools Guides
This Getting Started guide explains how to in-
stall Pro Tools LE software, make basic connec-
tions to your Mbox 2 Mini interface (to get 
sound in and out of your interface), and do com-
mon tasks (such as recording in Pro Tools).

In addition to any printed guides or documenta-
tion included with your system, PDF versions of 
Pro Tools guides and Read Mes are installed au-
tomatically with Pro Tools.

The main guides (such as the Pro Tools Reference 
Guide and the Pro Tools Menus Guide) are accessi-
ble from the Pro Tools Help menu.

• Pro Tools Reference Guide explains Pro Tools 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• Pro Tools Shortcuts lists keyboard and Right-
click shortcuts for Pro Tools.

These guides and other guides are installed on 
your startup drive during installation. To view 
or print PDF guides, you can use Adobe Reader 
or Apple Preview (Mac only).

Printed copies of the Pro Tools Reference 
Guide and other guides in the Pro Tools 
guide set can be purchased separately from 
the DigiStore (www.digidesign.com).
Chapter 2: Welcome to Mbox 2 Mini 5
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Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide and other Digidesign guides.
Mbox 2 Mini Getting Started Guide
About www.digidesign.com
The Digidesign website (www.digidesign.com) is 
your best source for information to help you get 
the most out of your Pro Tools system. The fol-
lowing are just a few of the services and features 
available. 

Registration Register your purchase online. See 
the enclosed Digidesign Registration Informa-
tion Card for instructions. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digide-
sign User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
website (www.digidesign.com). 



chapter 3

Windows Configuration
This chapter contains information for Windows 
systems only. If you are installing Pro Tools on a 
Mac computer, see Chapter 4, “Mac Configura-
tion.”

Installation Overview
Installing the Mbox 2 Mini on a Windows com-
puter includes the following steps:

1  “Windows System Optimization” on page 7.

2  “Installing Pro Tools LE and Connecting 
Mbox 2 Mini” on page 10.

3  “Launching Pro Tools LE” on page 12.

4  “Configuring Pro Tools LE” on page 13.

5  Making audio connections to the 
Mbox 2 Mini. (See Chapter 6, “Making Hard-
ware Connections” for details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools Installer disc.
Windows System Optimization
Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges, refer to your 
Windows documentation.

Required Optimizations

To ensure optimum performance with 
Pro Tools LE, configure the following settings 
before you install Pro Tools hardware and soft-
ware.

When you are finished changing Windows 
system settings, restart your computer.
Chapter 3: Windows Configuration 7
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Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so the com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  In Classic View, double-click System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 
Mbox 2 Mini Getting Started Guide
To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Double-click Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following method to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the Ef-
fects dialog.

7  Click OK.

8  Restart the computer. 

On AMD processors, be sure to check and 
disable Cool N’Quiet in the System BIOS (in 
the Cool & Quiet Configuration section). 
Refer to the manufacturer’s documentation 
for instructions on disabling this power op-
tion, if necessary.



Recommended Optimizations

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. It is recommended (but not required) that 
you do the following:

• Avoid running any unneeded programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while running Pro Tools. 

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel. Refer to the manufacturer’s 
instructions for details.

Optional Optimizations

The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a FireWire card that you might use 
to connect an external drive to your system).

To disable a network card:

1  Right-click My Computer and choose Manage.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.
4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, double-click System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  In the Performance Options window, click the 
Advanced tab.

6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK to close the Performance Options 
window. 

9  Click OK to close the System Properties win-
dow.

10  Restart the computer for the changes to take 
effect.
Chapter 3: Windows Configuration 9
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Disabling Hyper-Threading

Pro Tools LE takes advantage of the added pro-
cessing power of computers that have multiple 
processors, or that feature multi-core processing 
or Hyper-Threading, for RTAS processing. 

However, if you set the number of processors 
available for RTAS processing to 1 (in the 
Pro Tools Playback Engine dialog), some com-
puters with hyperthreading capability may ex-
perience decreased performance.

If this occurs, you can increase the number of 
RTAS processors in the Playback Engine dialog, 
or you can disable Hyper-Threading on the com-
puter. 

Refer to your computer’s documentation for 
steps on how to enter the computer’s BIOS and 
disable Hyper-Threading.

Disabling System Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 

If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
applications that utilize a copy protection 
key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other 
networking-related items (unless the com-
puter has no network or internet connec-
tion, in which case these items can be 
disabled) 
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To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting, the computer displays a Sys-
tem Configuration message. Check to see if 
Pro Tools performance has increased before you 
deselect the “Don't show this message again” 
option. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling Startup items and non-essential 
processes individually. 

Installing Pro Tools LE and 
Connecting Mbox 2 Mini

To install Pro Tools LE and Mbox 2 Mini: 

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2 Mini.

Windows will display several messages dur-
ing installation that can be ignored, includ-
ing multiple “Found New Hardware” dia-
logs and “A Problem Occurred During 
Hardware Installation.”



3  Connect the other end of the USB cable to any 
available USB port on your computer. Wait for 
the Found New Hardware Wizard dialog to ap-
pear and leave it open: Do not click Next. If the 
Wizard begins to install drivers automatically, 
press Cancel.

4  Insert the Pro Tools LE Installer disc for Win-
dows in your CD/DVD drive. 

5  On the Installer disc, locate and open the 
Pro Tools Installer folder.

6  Double-click the Setup icon.

7  Follow the on-screen instructions to proceed 
with installation.

8  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive.

9  Click Next.

10  Select the Pro Tools application for installa-
tion. 

11  You can also select from a list of optional 
items to install along with Pro Tools.

Mac HFS+ Disk Support Option This option lets 
your Pro Tools system read, write, record, and 
play back using Mac-formatted HFS+ disks. HFS+ 
disks are commonly referred to as Mac OS Ex-
tended disks.

DigiTranslator DigiTranslator™ is a software op-
tion for Pro Tools that lets you convert and ex-
change OMF and AAF sequences and MXF files 
directly in the Pro Tools application. This op-
tion is purchased separately.

Command|8 Controller and Driver The Com-
mand|8 Driver is required if you are using the 
Digidesign Command|8 control surface.

Mbox 2 Mini may not function properly if 
connected to a USB hub. Connect Mbox 2 
Mini to a separate, dedicated USB port.
MP3 Export Option The MP3 Export Option lets 
you export MP3 files from Pro Tools. This op-
tion is purchased separately.

12  Click Next.

13  Click Install.

14  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step. 

15  When installation is complete, click Finish.

Windows will display several messages dur-
ing installation that can be ignored, includ-
ing multiple “Found New Hardware” dia-
logs and “A Problem Occurred During 
Hardware Installation.”

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.

If the USB LED on the front panel of 
the Mbox 2 Mini does not illuminate 
after installation, try unplugging the 
USB cable from the Mbox 2 Mini USB 
port and plugging it back in. If the USB 
LED still does not illuminate, shut 
down the computer, disconnect 
Mbox 2 Mini and start the computer. 
Once the computer has fully restarted, 
reconnect Mbox 2 Mini.
Chapter 3: Windows Configuration 11
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Installing QuickTime

QuickTime is required for Pro Tools if you plan 
to include movie files, or import MP3 or MP4 
(AAC) files in your sessions. QuickTime for Win-
dows XP is available as a free download from the 
Apple website (www.apple.com).

To install QuickTime:

1  Visit www.apple.com and go to the Quick-
Time page.

2  Download the QuickTime installer applica-
tion to your computer.

3  Double-click the QuickTime installer applica-
tion and follow the on-screen installation in-
structions.

4  Restart your computer.

For information on which version of Quick-
Time is compatible with your version of 
Pro Tools, visit the compatibility pages of 
the Digidesign website
(www.digidesign.com).

The Pro Tools Installer disc includes addi-
tional software for your system. For more in-
formation, see “Additional Software on the 
Pro Tools Installer Disc” on page 16.
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Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code.

To authorize Pro Tools LE software:

1  Double-click the Pro Tools LE shortcut on 
your desktop (or the application icon in the 
Pro Tools folder inside the Digidesign folder). 

2  Enter the authorization code in the dialog 
(making sure to type it exactly as printed, and 
observing any spaces and capitalization), then 
click Validate. 

Your authorization code is located on the enve-
lope flap for the Pro Tools LE installer disc.



Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

� Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

� Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.
To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

� A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

Playback Engine dialog for Mbox 2 Mini
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� A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, se-
lect the number of available processors you 
want to allocate for RTAS plug-in processing.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

� Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

� Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you spec-
ify for RTAS processing. This value can range 
from 85 percent for single-processor computers 
to 99 percent for multi-processor computers.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

RTAS Engine (RTAS Error Suppression)

The RTAS Engine option determines RTAS error 
reporting during playback and recording. This is 
especially useful when working with instrument 
plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 
when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

There is one RTAS Engine option:

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can re-
sult in pops and clicks in the audio, but does not 
stop the transport.

To enable RTAS error suppression:

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  Click OK.



DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 

� DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

� DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 
Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, as well as a 
range of controls specific to each type of audio 
interface.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. (This 
setting is available in the Hardware Setup dialog 
only when no session is open.)

To change the default Sample Rate:

1  Choose Setup > Hardware.

2  Select the sample rate from the Sample Rate 
pop-up menu.

3  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session 
dialog. (Refer to the Pro Tools Reference 
Guide for details.)

Hardware Setup dialog for Mbox 2 Mini
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Clock Source

The Pro Tools Hardware Setup dialog is set to In-
ternal, which supports recording analog signals 
directly into Mbox 2 Mini analog inputs 1–2.

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the Mbox 2 Mini. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setup > I/O.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter. 

4  Click OK.
T

I/O Setup dialog for Mbox 2 Mini

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.
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MIDI Studio Setup
(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with MIDI 
Studio Setup. See Appendix A, “Configuring 
MIDI Studio Setup (Windows Only)” for details.

Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost. By 
doing this, you can quickly restore your system 
configuration and settings if you encounter any 
problems.

Additional Software on the 
Pro Tools Installer Disc
The Pro Tools Installer disc provides additional 
software for your system, including audio driv-
ers (for playing other audio applications 
through your Digidesign hardware) and a 
Pro Tools demo session.

Windows Audio Drivers

The Digidesign ASIO Driver and WaveDriver 
Windows System Audio Driver let you use your 
Digidesign hardware interface with third-party 
applications that support the ASIO Driver or 
WaveDriver MME (Multimedia Extension).

The Digidesign ASIO Driver and WaveDriver for 
your Digidesign hardware are automatically in-
stalled when you install Pro Tools.

Refer to your Pro Tools Installer disc for ad-
ditional software and installers.



Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a single-client multichannel 
sound driver that allows third-party audio pro-
grams that support the ASIO standard to record 
and play back through Digidesign hardware.

Digidesign WaveDriver

The Digidesign WaveDriver Windows System 
Audio Driver is a single-client, stereo sound 
driver that allows third-party audio programs 
that support the WaveDriver MME (Multimedia 
Extension) standard to play back through 
Digidesign hardware.

Standalone Digidesign Windows Audio 
Drivers

Digidesign Windows Audio Drivers can be in-
stalled on Windows systems that do not have 
Pro Tools software installed. Use the standalone 
version of the Digidesign Windows Audio Driv-
ers installer (Digidesign Audio Drivers 
Setup.exe), which is available on the Pro Tools 
Installer disc.

For detailed information on configuring the 
Digidesign ASIO Driver, see the Windows 
Audio Drivers Guide.

For detailed information on configuring the 
Digidesign WaveDriver, see the Windows 
Audio Drivers Guide.

For information on configuring the standa-
lone version of the Digidesign Windows Au-
dio Drivers, see the Windows Audio Drivers 
Guide.
Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer disc into your 
CD/DVD drive. 

2  From your CD/DVD drive, locate and open 
the Additional Files/Pro Tools LE Demo Session 
Installer folder.

3  Double-click Setup.exe.

4  Select your audio drive as the install location 
and click Install.

5  When installation is complete, click OK.

Removing Pro Tools LE
If you need to remove Pro Tools LE software 
from your computer, you can use the Add or Re-
move Programs command.

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  Double-click Add or Remove Programs.

3  From the Currently Installed Programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools LE.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 56.
Chapter 3: Windows Configuration 17
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chapter 4

Mac Configuration
This chapter contains information for Mac sys-
tems only. If you are installing Pro Tools on a 
Windows computer, see Chapter 3, “Windows 
Configuration.”

Installation Overview
Installation of the Mbox 2 Mini on a Mac in-
cludes the following steps:

1  “Mac System Optimization” on page 19.

2  “Installing Pro Tools LE” on page 21.

3  “Connecting Mbox 2 Mini to the Computer” 
on page 21.

4  “Launching Pro Tools LE” on page 22.

5  “Configuring Pro Tools LE” on page 23.

6  Making audio connections to the Mbox 2 
Mini. (See Chapter 6, “Making Hardware Con-
nections” for details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools Installer disc.
Mac System Optimization
To ensure optimum performance with 
Pro Tools, configure your computer before in-
stalling Pro Tools hardware and software.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges in Mac OS X, 
refer to your Apple OS X documentation. 

Turning Off Software Update

To turn off the Software Update feature:

1  Choose System Preferences from the Apple 
menu and click Software Update. 

2  Click Update Software and deselect Check for 
Updates.

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. For de-
tails on qualified versions of Mac OS, see 
the latest compatibility information on the 
Digidesign website (www.digidesign.com).
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Turning Off Energy Saver

To turn off the Energy Saver feature:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Sleep and do the following:

• Set the computer sleep setting to Never.

• Set the display sleep setting to Never.

• Deselect “Put the hard disk(s) to sleep when 
possible” option.

Setting Processor Performance

(Mac G5 Computers Only)

To set the Processor Performance:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Options and set Processor Performance 
to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and 
folders in the background, affecting system per-
formance. It is recommended that you disable 
Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  In the Spotlight window, click Privacy.

3  To prevent indexing of a drive, drag its icon 
from the desktop into the list.
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Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same 
key commands Pro Tools uses to start recording 
(Command+Spacebar), and to record online 
(Command+Option+Spacebar). If you want to 
retain use of these key commands in Pro Tools, 
these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  Deselect “Spotlight menu keyboard shortcut” 
and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same 
key command Pro Tools uses to start recording 
(F12). If you want to retain use of this key com-
mand in Pro Tools, this shortcut must be dis-
abled.

To disable the Dashboard keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Dashboard and Exposé. 

2  Set the Dashboard keyboard shortcut to “–” to 
disable the shortcut.

Enabling Journaling for Audio Drives

If you plan to use an audio drive that you used 
with a previous version of Pro Tools on the Mac, 
enable journaling.

To enable journaling:

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Select the volume in the left column of the 
Disk Utility window.

3  Click Enable Journaling in the toolbar.



Installing Pro Tools LE
After the Apple System software settings are con-
figured, you are ready to install Pro Tools LE.

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer disc in your 
CD/DVD drive. 

3  On the Installer disc, locate and double-click 
“Install Pro Tools.”

4  Follow the on-screen instructions to proceed 
with installation. 

5  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive. 

6  Click Continue.

7  Select the Pro Tools application for installa-
tion.

8  You can also select from a list of optional 
items to install along with Pro Tools:

DigiTranslator DigiTranslator™ is a software op-
tion for Pro Tools that lets you convert and ex-
change OMF and AAF sequences and MXF files 
directly in the Pro Tools application. This op-
tion is purchased separately.

MIDI I/O Driver The MIDI I/O Driver is required 
if you are using the Digidesign MIDI I/O. 

MP3 Export Option The MP3 Export Option lets 
you export MP3 files from Pro Tools. This op-
tion is purchased separately. 

9  Click Install. 
10  If prompted, enter your Administrator pass-
word and click OK to authenticate the installa-
tion. 

11  Follow the remaining on-screen instructions. 

12  When installation is complete, click Restart.

Connecting Mbox 2 Mini to 
the Computer
Before launching Pro Tools LE software, con-
nect Mbox 2 Mini to your computer.

To connect Mbox 2 Mini to your computer:

1  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2 Mini.

2  With your computer on, connect the other 
end of the USB cable to any available USB port 
on your computer.

The Pro Tools Installer disc includes addi-
tional software for your system. For more in-
formation, see “Additional Software on the 
Pro Tools Installer Disc” on page 22.

Mbox 2 Mini may not function properly if 
connected to a USB hub. Connect Mbox 2 
Mini to a separate, dedicated USB port.

If the USB LED on the front panel of the 
Mbox 2 Mini does not illuminate after in-
stallation, try unplugging the USB cable 
from the Mbox 2 Mini USB port and plug-
ging it back in. If the USB LED still does not 
illuminate, shut down the computer, dis-
connect Mbox 2 Mini and start the com-
puter. Once the computer has fully re-
started, reconnect Mbox 2 Mini.
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Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software. 

To authorize Pro Tools LE software:

1  Click the Pro Tools LE icon in the Dock (or 
double-click the application icon in the 
Pro Tools folder inside the Digidesign folder).

2  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization), then click Validate.

Your authorization code is located on the 
Mbox 2 Mini QuickStart Sheet.

Additional Software on the 
Pro Tools Installer Disc
The Pro Tools Installer disc provides additional 
software for your system, including audio driv-
ers (for playing other audio applications 
through your Digidesign hardware) and a 
Pro Tools demo session.

Mbox 2 Mini CoreAudio Driver

The Mbox 2 Mini CoreAudio Driver is a multi-
client, multichannel sound driver that allows 
CoreAudio-compatible applications to record 
and play back through Digidesign hardware. 

Check your Pro Tools Installer disc for addi-
tional software and installers.
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The Mbox 2 Mini CoreAudio Driver is installed 
by default when you install Pro Tools.

Standalone Mbox 2 Mini CoreAudio Driver

The Mbox 2 Mini CoreAudio Driver can be in-
stalled as a standalone driver on Mac systems 
that do not have Pro Tools software installed. 
The standalone version of this driver is available 
on the Pro Tools Installer disc (in the Additional 
Files Folder).

Pro Tools Demo Session

The Pro Tools Installer disc includes a separate 
demo session installer. You can use this session 
to verify that your system is working.

To install the demo session:

1  Insert the Pro Tools LE Installer disc in your 
CD/DVD drive. Locate and double-click the 
demo session installer icon. 

2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.

For information on configuring the Mbox 2 
Mini CoreAudio Driver, see the CoreAudio 
Drivers Guide.

For information on installing and configur-
ing the standalone version of the Mbox 2 
Mini CoreAudio Driver, see the CoreAudio 
Drivers Guide.



Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

� Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

� Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.
To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine.

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

� A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

Playback Engine dialog for Mbox 2 Mini
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� A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, se-
lect the number of available processors you 
want to allocate for RTAS plug-in processing.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

� Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

� Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you spec-
ify for RTAS processing. This value can range 
from 85 percent for single-processor computers 
to 99 percent for multi-processor computers.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

RTAS Engine (RTAS Error Suppression)

The RTAS Engine options determine RTAS error 
reporting during playback and recording. This is 
especially useful when working with instrument 
plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 
when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

There are two RTAS Engine options:

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can re-
sult in pops and clicks in the audio, but does not 
stop the transport.

Minimize Additional I/O Latency When enabled, 
any additional latency due to suppressing RTAS 
errors during playback and record is minimized 
to 128 samples. Suppressing RTAS errors re-
quires at least 128 samples of additional buffer-
ing on some systems. If this option is disabled, 
the buffer is half the H/W Buffer Size, or at least 



128 samples (which ever is greater). If you are on 
an older, slower computer, you may not want to 
enable this option since doing so can adversely 
affect performance.

The Minimize Additional I/O Latency option is 
only available if the Ignore Errors During Play-
back/Record option is enabled. 

To enable RTAS error suppression:

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  If available, you can also select Minimize Ad-
ditional I/O Latency.

4  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 

� DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

� DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.
To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system. 

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. (This 
setting is available in the Hardware Setup dialog 
only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setup > Hardware. 

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session
dialog. (See the Pro Tools Reference Guide.)

Hardware Setup dialog for Mbox 2 Mini
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3  Select the sample rate from the Sample Rate 
popup menu. 

4  Click OK.

Clock Source

The Pro Tools Hardware Setup dialog is set to In-
ternal, which supports recording analog signals 
directly into Mbox 2 Mini analog inputs 1–2.

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the Mbox 2 Mini. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.
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To rename I/O paths in I/O Setup:

1  Choose Setup > I/O

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.
T

I/O Setup dialog for Mbox 2 Mini

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.



Audio MIDI Setup (AMS)

(Optional)

If you plan to use any MIDI devices with 
Pro Tools LE, configure your MIDI setup with 
the Apple Audio MIDI Setup (AMS) utility. See 
Appendix B, “Configuring AMS (Mac OS X 
Only)” for details. 

Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Bombich Carbon 
Copy Cloner. By doing this, you can quickly re-
store your system configuration and settings if 
you encounter any problems.

Removing Pro Tools
If you need to remove Pro Tools software from 
your computer, use the Uninstaller application. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 

2  Go to Applications/Digidesign/Pro Tools/
Pro Tools Utilities and double-click the 
“Uninstall Pro Tools” file.

3  Click Continue to proceed with the uninstall.

4  Choose the type of uninstall you want to per-
form:

For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X docu-
mentation. 
Safe Uninstall Leaves certain plug-ins and sys-
tem files needed for compatibility with some 
Avid products.

Clean Uninstall Removes all Pro Tools files, in-
cluding system files, Digidesign plug-ins, and 
MIDI patch names. 

5  Click Uninstall. 

6  Enter your Administrator password and click 
OK. 

7  Click Finish to close the Installer window.
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chapter 5

Mbox 2 Mini Hardware Overview

Mbox 2 Mini Front Panel Features
The Mbox 2 Mini front panel has the following features:

Figure 1.  Mbox 2 Mini front panel 
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Headphone Output

Use the Headphone Output to connect a stereo 
headphone with a 1/4-inch stereo connector.

Headphone/Monitor Output Level

The Headphone/Monitor Output knob adjusts 
the output level of the Headphone Output and 
Mon Out (Monitor Output). In Pro Tools, this is 
the signal that is routed to Outputs 1–2.
Mon (Monitor) Mute Switch

This switch mutes the Monitor Outputs, with-
out muting the Headphone Output. This switch 
does not affect recording.
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Mix (Ratio) Control

Mbox 2 Mini gives you the ability to monitor 
your analog input signals while recording, with-
out the delay incurred by A/D/A converters and 
host-based processing.

This zero-latency analog monitoring is con-
trolled with the Mix knob, which you can use to 
blend and adjust the monitor ratio between 
Mbox 2 Mini analog inputs and Pro Tools play-
back.

To listen to just the source input signal, turn the 
Mix knob fully left to Input. To listen to 
Pro Tools output only, turn the knob fully right 
to Playback.

The output from the Mix control is routed di-
rectly to the Mon Out (Monitor Outputs), and is 
mirrored in the Headphone output.

This ability to blend and control the relative lev-
els of Pro Tools playback and latency-free live 
analog inputs can be particularly effective when 
overdubbing. 
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USB LED

The USB LED indicates that the Mbox 2 Mini 
has received power from its USB connection. 
Once the USB light is on, audio can pass in or 
out of the system.

Input 1 Gain Control

This knob adjusts the input gain level of the In-
put 1 Mic or Line/DI input, depending on which 
input is enabled by the back panel Mic/DI 
switch.

Input 2 Gain Control

This knob adjusts the input gain level of the In-
put 2 Line/DI input.



Mbox 2 Mini Back Panel Features
The Mbox 2 Mini back panel has the following features:
Figure 2.  Mbox 2 Mini back panel 
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Input 1 Section

Mic and Line/DI Inputs

The Input 1 section includes Mic (XLR) and 
Line/DI inputs.

The Line/DI input accepts line level signals, in-
struments, and other 1/4-inch TRS (Tip-Ring-
Sleeve) or TS (Tip-Sleeve) connections.

On the front panel, the input signal is adjusted 
by the Input 1 Gain control. The source (Mic or 
Line/DI) is chosen using the Mic/DI selector on 
the back panel.

Mic/DI Switch

This switch selects either the Mic or Line/DI in-
puts for channel 1. When pressed in, the DI in-
put is enabled. When not pressed in, the Mic in-
put is enabled.
Pad Switch

The Pad switch engages a –20 dB pad on the in-
put channel 1. When pressed in, the Pad is en-
abled.

48V Switch

When pressed in, 48V phantom power is active 
on the Mic XLR input. Phantom power is pro-
vided for microphones that require it to operate.
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About Phantom Power

Dynamic microphones (such as a Shure SM57) 
do not require phantom power to operate, but 
are not harmed by it. Most condenser micro-
phones (like an AKG C3000) do require phan-
tom power to operate. 

If you are not sure about the phantom power re-
quirements for your microphone, consult your 
microphone’s documentation or contact the 
manufacturer.

Input 2 Section

Input 2 Line/DI Input

The Input 2 section includes one Line/DI input.

The Line/DI input accepts line level signals, in-
struments, and other 1/4-inch TRS (Tip-Ring-
Sleeve) or TS (Tip-Sleeve) connections.

On the front panel, the input signal is adjusted 
by the Input 2 Gain control.

Pad Switch

The Pad switch engages a –20 dB pad on the in-
put channel 2. When pressed in, the Pad is en-
abled.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and wait 
at least ten seconds before connecting or dis-
connecting a ribbon microphone.

When using phantom power, Mbox 2 
Mini’s maximum current per microphone is 
4 mA.
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Mon Out (Monitor Output)

To monitor your mix, these outputs can be con-
nected to a mixing board, directly to a monitor-
ing system such as a stereo power amp, or an-
other stereo destination.

These outputs accept TRS (Tip-Ring-Sleeve) or TS 
(Tip-Sleeve) 1/4-inch connections. 

The Mon Out L and R outputs play the audio 
that is routed to analog outputs 1 and 2 from 
within Pro Tools, respectively. These analog 
outputs feature 24-bit digital-to-analog convert-
ers.

USB Port

This standard USB v1.1 connector is used to 
connect your computer to the Mbox 2 Mini. 
One standard USB cable is included with your 
system. 

The Mbox 2 Mini is compatible with USB 2.0 
ports. However, the USB 2.0 bus will switch to 
the slower USB v.1.1 speed to accommodate 
Mbox 2 Mini.

Kensington Lock Port

Use the Kensington Lock port to secure your 
Mbox 2 Mini with a Kensington Lock (not sup-
plied).

For more information, visit the Kensington web-
site (www.kensington.com).



chapter 6

Making Hardware Connections
To hear audio recorded into a Pro Tools session, 
you will need to connect headphones or an ex-
ternal sound system (such as powered monitors 
or a home stereo) to Mbox 2 Mini. Sound from 
Mbox 2 Mini cannot be played through your 
computer’s speakers or your computer’s sound 
output. 

Connecting Headphones
On the front panel of the Mbox 2 Mini is a 1/4-
inch jack to connect headphones.

Use the Headphone and Monitor Output Level 
control to adjust headphone and monitor out-
put volume.

To connect headphones:

� Connect headphones with a 1/4-inch stereo 
connector (or adapter) to the Headphone jack. 
Connecting a Sound System
The Mon Out (Monitor Outputs) on the back of 
the Mbox 2 Mini support 1/4-inch plugs. These 
connections can be balanced or unbalanced TRS 
(Tip-Ring-Sleeve) style connectors, or unbal-
anced connectors. To listen to your Pro Tools 
session, these outputs can be connected to any 
amplification system: powered speakers, a home 
stereo system, or an audio mixer.

When connecting to a stereo system, connect 
the left channel (often the white plug) to 
Mon Out L, and right channel (often the red 
plug) to Mon Out R.

Mon Out L and R play the audio that is routed to 
analog outputs 1 and 2 within Pro Tools. 

Home stereo systems often use RCA 
connectors. You can use an adaptor or 
a special cable to convert from the 1/4-
inch TRS (Tip-Ring-Sleeve) connectors 
used by Mbox 2 Mini to the RCA con-
nectors on your home stereo.
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Connecting Audio Inputs
Mbox 2 Mini inputs (sources) support micro-
phones, guitars, keyboards, and other types of 
instruments. Mbox 2 Mini has two audio input 
sections, labeled Input 1 and Input 2. For stereo 
inputs, use Input 1 for the left input, and Input 
2 for the right input. 

For information about connecting specific au-
dio sources, see “Connecting a Microphone to 
the Mbox 2 Mini” on page 34, and “Connecting 
Instruments to the Mbox 2 Mini” on page 35.

Overview of Analog Inputs

Mbox 2 Mini provides a total of two channels of 
analog input on the back panel. These are la-
belled Inputs 1 and 2.

Input 1

Input 1 provides Mic and Line/DI input connec-
tors. Inputs are selectable with the back panel 
Mic/DI switch.

These inputs appear as Analog In (1) in 
Pro Tools.

XLR For XLR microphone cables.

Line/DI For 1/4-inch TRS (Tip-Ring-Sleeve) or TS 
(Tip-Sleeve) cables from guitars, microphones, 
keyboards, mixers, or similar sources.

Input 2

Input 2 provides a Line/DI input connector. In-
puts are selectable with the back panel Mic/DI 
switch. This input appears as Analog In (2) in 
Pro Tools. 

Line/DI For 1/4-inch TRS (Tip-Ring-Sleeve) or TS 
(Tip-Sleeve) cables from guitars, microphones, 
keyboards, mixers, or similar sources.
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Connecting a Microphone to 
the Mbox 2 Mini

Mic Cables and Connectors

There are several ways to use Mbox 2 Mini with 
a microphone, depending on the type of micro-
phone and cable you use.

Some microphone cables use an XLR connector 
to attach a microphone to an input (such as 
those on the Mbox 2 Mini); other microphones 
use a 1/4-inch connector. If you have a choice, 
use an XLR connector to connect the micro-
phone to the Mbox 2 Mini to yield better re-
sults.

Phantom Power

Some microphones require power to operate. 
This power, called phantom power, is supplied ei-
ther by a battery in the microphone, or through 
an audio interface (such as Mbox 2 Mini) that 
can supply power through the microphone ca-
ble. 

XLR and 1/4-inch connectors

XLR connector

1/4-inch connector



Most condenser microphones (such as an AKG 
C3000) require phantom power to operate. Dy-
namic microphones (such as a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. 

The Mbox 2 Mini can only supply power 
through a microphone cable with XLR connec-
tors. If you are not sure about the phantom 
power requirements for your microphone, refer 
to your microphone’s documentation or con-
tact the manufacturer.

Using a Mic that Has an XLR 
Connector

To use a microphone that has an XLR connector:

1  Plug your microphone cable into the Mic in-
put on the back of Mbox 2 Mini.

2  Set the Mic/DI switch on the back panel to 
Mic, by pressing the switch so that it is not 
pressed in.

3  If your microphone requires phantom power, 
make sure the microphone is connected, then 
press the Phantom Power switch (labeled 48V) 
on the back of the Mbox 2 Mini. 48v phantom 
power is enabled when the switch is pressed in.

4  On the front of the Mbox 2 Mini, turn the 
Mix control fully left to Input.

5  On the front of the Mbox 2 Mini, carefully 
turn the Input 1 Gain control to the right to in-
crease the input level of your microphone sig-
nal.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and wait 
at least ten seconds before connecting a rib-
bon microphone.
Using a Mic that Has a 1/4-Inch 
Connector

To use a microphone that has a 1/4-inch TS 
(Tip-Sleeve) connector:

1  On the back of the Mbox 2 Mini, plug the 1/4-
inch connector from your microphone into one 
of the Line/DI inputs.

2  If you are using Input 1, set the Mic/DI switch 
on the back panel to DI, by pressing the switch 
so that it is pressed in.

3  On the front of the Mbox 2 Mini, turn the 
Mix control fully left to Input.

4  On the front of the Mbox 2 Mini, carefully 
turn the input’s Gain control to the right to in-
crease the input level of your microphone sig-
nal. 

5  If the incoming signal is too loud, press the in-
put’s Pad switch on the back panel to engage the 
20 dB pad. 

Connecting Instruments to 
the Mbox 2 Mini
Mbox 2 Mini provides Line/DI inputs that sup-
port direct instruments (such as electric guitar 
and electric bass), and line level devices (includ-
ing electronic audio sources such as mixers, 
samplers, keyboards, turntables, and synthesiz-
ers).

To use a guitar with Mbox 2 Mini:

1  On the back of the Mbox 2 Mini, plug your 
guitar cable into one of the Line/DI inputs. 

2  If you are using Input 1, set the Mic/DI switch 
on the back panel to DI, by pressing the switch 
so that it is pressed in.
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3  On the front of the Mbox 2 Mini, turn the 
Mix control fully left to Input.

4  On the front of the Mbox 2 Mini, carefully 
turn the input’s Gain control to the right to in-
crease the input level of your guitar.

5  If the incoming signal is too loud, press the in-
put’s Pad switch on the back panel to engage the 
20 dB pad. 

To use a keyboard or mixer with Mbox 2 Mini:

1  Plug your keyboard, mixer, or other audio 
source into either the Input 1 or Input 2 Line/DI 
(TRS) inputs on your Mbox 2 Mini. If your 
source is stereo (such as a stereo keyboard or the 
stereo output from a mixer), connect the left 
channel (often the white plug) to Input 1, and 
right channel (often the red plug) to Input 2.

2  If you are using Input 1, set the Mic/DI switch 
on the back panel to DI, by pressing the switch 
so that it is pressed in.

3  On the front of the Mbox 2 Mini, turn the 
Mix control fully left to Input.

4  Set your instrument’s volume to its optimal 
level. For example, the optimal level for most 
keyboards is between 80% and 100% of maxi-
mum volume.

5  On the front of the Mbox 2 Mini, carefully 
turn the input’s Gain control to the right to in-
crease the input level of your keyboard.

6  If the incoming signal is too loud, press the in-
put’s Pad switch on the back panel to engage the 
20 dB pad.
Mbox 2 Mini Getting Started Guide



chapter 7

Common Tasks with Pro Tools LE
This chapter is designed to give new users spe-
cific methods for accomplishing common tasks 
with your Pro Tools system.

Recording a Pro Tools Session
Before you record with Pro Tools and the 
Mbox 2 Mini, you first create a Pro Tools ses-
sion, then prepare an audio track for recording. 

To create a Pro Tools session:

1  Verify the connections between the 
Mbox 2 Mini and your instrument or micro-
phone.

2  Launch Pro Tools.

For the most complete information on using 
Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu. 

For connection information, see Chapter 6, 
“Making Hardware Connections.”
3  Choose File > New Session.

4  In the New Session dialog, set the session pa-
rameters as needed, or leave them at their de-
fault settings. (For details on New Session 
settings, see the Pro Tools Reference Guide.)

5  Choose where you want to save your session.

6  Type a name for your session.

7  Click Save.

New Session dialog
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To prepare an audio track for recording:

1  Choose Track > New. 

2  Specify 1 Mono Audio Track in Samples, if 
your source is mono, or 1 Stereo Audio Track in 
Samples, if your source is stereo.

3  Click Create.

4  Make sure the Mix window is open by choos-
ing Window > Mix.

5  In the Mix window, click the Audio Input Path 
selector on the new track. 

Creating a new Stereo Audio track

A mono instrument uses one input on the 
Mbox 2 Mini, and a stereo instrument uses 
two. Creating a stereo track in Pro Tools 
will not make a mono instrument into a ste-
reo instrument. If a mono instrument is re-
corded on a stereo track, one side of the ste-
reo track will show no signal.

Showing the Mix window

Choosing an input in the Mix window

Input Path selector
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6  From the pop-up menu, select the interface in-
put you want to record. For example, select In 1 
if your audio source is mono and plugged into 
an Input 1 jack on the back of the Mbox 2 Mini. 
Select In 1–2 on any stereo audio track when 
your audio source is stereo.

7  Play the instrument or sound source at the 
volume you will record.

8  Use the Gain controls on Mbox 2 Mini to 
maximize the signal going into Pro Tools while 
avoiding clipping.

9  Using the Mix controls on the front of the 
Mbox 2 Mini, do one of the following: 

• To hear only the input signal, turn the Mix 
control fully left to Input.

• To hear an equal mix of playback and input 
signals, turn the Mix control to the center. 

Clipping occurs when you feed a signal to 
an audio device that is louder than the cir-
cuitry can accept. To avoid clipping, adjust 
the Gain control to a lower level.



To record an audio track:

1  Click the track’s Record Enable button.

2  Choose Window > Transport to display the 
Transport window. Click Return to Zero to go to 
the beginning of the session. 

3  Click Record button in the Transport window 
to arm Pro Tools for recording. The Record but-
ton flashes red to indicate that Pro Tools is ready 
to record.

4  When you are ready to start recording, click 
Play or press the Spacebar.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  On the front of the Mbox 2 Mini, turn the 
Mix control fully right to Playback.

3  Click Play in the Transport window or press 
the Spacebar to start playback.

Record enabling a track in the Mix window

Transport window

Fast Forward

Record

Go to EndPlay

Stop

Rewind

Return to Zero

Online
4  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Importing Audio from a CD

To import audio from a compact disc:

1  Launch Pro Tools.

2  Choose File > New Session.

3  Set Session Parameters in the New Session di-
alog as needed, or leave at their default settings. 

4  Choose where you want to save your session.

5  Type a name for your session and click Save.

6  Put the source CD into your computer’s 
CD/DVD drive. 

New Session dialog
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7  Open the Workspace browser by choosing 
Window > Workspace. The Workspace browser 
is a window where you can find, audition, and 
manage your audio files.

8  In the Workspace browser, click the Audio CD 
icon to show the files on the CD.

9  Click the speaker icon in the Waveform col-
umn to audition the audio file. Press the Space-
bar to stop playback.

Opening the Workspace browser

Auditioning an audio file in the Workspace browser
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10  Drag the audio file from the Workspace 
browser to the Track List in the Edit window to 
import the file to a new audio track.

To play back the new track:

1  In the Transport window, click Return to Zero 
to go to the beginning of the track.

2  On the front of the Mbox 2 Mini, turn the 
Mix control fully right to Playback.

3  Click Play in the Transport window to begin 
playback. 

4  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Dragging an audio file from the Workspace browser to 
the Edit window Track List



Creating an Audio CD from a 
Pro Tools Session
Pro Tools does not create audio CDs directly, 
but you can create stereo audio files from your 
Pro Tools sessions that can be used by most CD 
burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to 
combine all your audible tracks into a single 
“master” audio file. After the new audio file has 
been bounced to disk, you can burn it to a CD. 

If you are bouncing down audio from 24-bit res-
olution to 16-bit (CD resolution), you should 
use a dither plug-in on the main output. (For de-
tails, see the Pro Tools Reference Guide.)

To bounce audio to disk:

1  After you have finished recording and mixing 
a session in Pro Tools, select the length of the 
session in the timeline ruler (or on a track), plus 
an additional amount of time to avoid cutting 
off any reverb tails that might continue past the 
end of the last region.

Session audio selected and ready to bounce
2  Choose File > Bounce to > Disk.

3  In the Bounce Options dialog, choose Outputs 
1–2 as the Bounce Source.

4  Choose BWF (.WAV) for the File Type.

5  Choose Stereo Interleaved for the Format.

6  Choose 16 for the Resolution and 44100 for 
the Sample Rate.

7  If you are changing the sample rate of the 
bounced file, choose a Conversion Quality set-
ting. (For details, see the Pro Tools Reference 
Guide.)

Choosing Bounce to Disk from the File menu
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8  Choose “Convert after Bounce,” and click 
Bounce.

9  In the Bounce dialog, give the bounce tracks a 
name and choose where they should be saved.

10  Click Save.

Bounce options for creating CD burnable tracks

Entering a name for the bounced file
Mbox 2 Mini Getting Started Guide
Pro Tools begins bouncing to disk. Pro Tools 
bounces are done in real time, so you hear audio 
playback of your mix during the bounce process 
(though you cannot adjust it).
.

Burning a CD

After the bounce is completed, you will have an 
audio file that is ready for burning onto a CD. 
Quit Pro Tools and launch any common CD 
burning application to burn your bounced mix 
to CD.

Bouncing to Disk dialog

Make certain that you configure your CD 
burning application to create an audio CD 
rather than a data CD.



Recording MIDI in a Pro Tools 
Session

What is MIDI?

MIDI (Musical Instrument Digital Interface) 
data is not audio, and has no sound. MIDI is a 
way for musical devices to communicate. MIDI 
is data that can trigger a MIDI device (such as a 
keyboard or software synthesizer).

In order to create or play a MIDI recording, you 
must have a MIDI controller or sound module 
(real or virtual) connected to the computer 
through the MIDI ports on a MIDI interface. Au-
dio from your MIDI instrument can be moni-
tored through the Mbox 2 Mini or sent to an ex-
ternal mixer. 

Monitoring MIDI Instruments with 
Mbox 2 Mini

If you have a MIDI instrument that has analog 
outputs, you can connect it to Mbox 2 Mini to 
monitor its output.

To connect your MIDI instrument for monitoring in 
Pro Tools:

� Connect the MIDI instrument’s audio output 
to a Line/DI (TRS) input on your Mbox 2 Mini.

Signal paths for MIDI instruments

MIDI Audio

Mixer
MIDI keyboard (controller)

To amplifier

MIDI sound module
Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI 
and audio capabilities, so you can record MIDI 
and monitor audio from software and hardware 
instruments.

To create an Instrument track and configure it for 
recording:

1  Choose Setup > MIDI > Input Devices and 
make sure your input device is selected in the 
MIDI Input Enable window, and click OK.

2  Choose Track > New and specify 1 Mono In-
strument Track, then click Create.

3  Select View > Mix Window > Instruments to 
display the MIDI controls for the Instrument 
track.

4  At the top of the Instrument track in the Mix 
window, click the track’s MIDI Input selector 
and assign the device and channel to be re-
corded, or leave it set to All.

Creating a new Mono Instrument track

Showing the Instrument View in the Mix window

MIDI Input selector in an Instrument track

MIDI Input selector
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5  Do one of the following, depending on the 
type of instrument you are using:

• If you are using an instrument plug-in, 
click an Insert selector and insert the plug-
in on the Instrument track. The track’s 
MIDI output is automatically assigned to 
the instrument plug-in.

• If you are using an external MIDI device, 
click the track’s MIDI Output selector (at 
the top of the Instrument track) and assign 
the device and channel to receive the MIDI 
output (the choices will vary depending on 
the device).

Inserting an instrument plug-in on an Instrument track

MIDI Output selector in an Instrument track

If your connected MIDI device does not ap-
pear, check that you have configured your 
computer and its MIDI settings. 
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6  If you are using an external MIDI device and 
connected its audio output to Mbox 2 Mini for 
monitoring in Pro Tools, click the Input selector 
of the Instrument track and choose the corre-
sponding audio input. (This step is not neces-
sary if you are using an instrument plug-in.)

7  In the Mix Window, click the track’s Record 
Enable button to enable the Instrument track 
for MIDI recording.

8  Make sure Options > MIDI Thru is selected.

Choosing an audio input for an Instrument track

Enabling an Instrument track for MIDI recording

Track Record Enable button



9  Play some notes on your MIDI controller and 
look for the track’s MIDI Velocity meter to 
move. Remember, MIDI is not audio, and the 
MIDI Velocity meter is not registering sound 
output, but MIDI activity.

10  Adjust the audio output level of the Instru-
ment track with its Volume fader.

To record MIDI on the Instrument track:

1  Verify that the Instrument track you want to 
record to is record-enabled and receiving MIDI.

2  In the Transport window, click Return to Zero 
to start recording from the beginning of the ses-
sion. You can also record to a selection in a track 
or from the cursor location in the Edit window.

MIDI meter in Instrument track showing MIDI activity

Adjusting the Volume fader on an Instrument track

MIDI Velocity meter

Volume fader
3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

5  Play your MIDI controller or input device.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the Region List.

To play back recorded MIDI data:

1  Click the track’s Record Enable button to take 
the Instrument track out of Record mode.

2  In the Transport window, click Return to Zero 
to play back from the beginning of the track.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Transport window

MIDI data in the Instrument track

Fast Forward

Record

Go to EndPlay

Stop

Rewind

Return to Zero

Online
Chapter 7: Common Tasks with Pro Tools LE 45



46
 Mbox 2 Mini Getting Started Guide



appendix a

Configuring MIDI Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
Ap
MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument Name 
list on the left side of the window. A detailed 
view of MIDI parameters is shown in the Proper-
ties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

MIDI Studio Setup window
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Export This button lets you export the current 
MIDI Studio Setup file.

Show Duplicate Emulated Ports When this op-
tion is selected and you are using a MIDI inter-
face that supports timestamping (such as MIDI 
I/O), the MIDI Studio setup window shows both 
the DirectMusic time-stamped output ports, and 
non-stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
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To define an instrument with MIDI Studio Setup:

1  Choose Setup > MIDI > MIDI Studio.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press Enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “MIDI Patch 
Name Support” on page 49.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. Inputs will 
include any MIDI interfaces enabled on your 
system. The MIDI interface port that is set and 
displayed here is the port through which MIDI 
data is sent from the external MIDI device spec-
ified in the Instrument Name field into your 
MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

For more information, see “MIDI Patch 
Name Support” on page 49.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output selector. 
Ap
Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for your external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 47).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.
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3  Click the MIDI track’s Patch Select button.

4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select dialog

Patch Select button

Patch Select button

Change button
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6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

� In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog with patch names

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.



appendix b

Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Do one of the following:

• Launch Audio MIDI Setup (located in 
Applications/Utilities).

– or –

• In Pro Tools, choose Setup > MIDI > MIDI 
Studio.

2  Click MIDI Devices. AMS scans your system 
for connected MIDI interfaces. If your MIDI in-
terface is properly connected, it appears in the 
window with each of its ports numbered.

3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.
5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

Making MIDI input and output connections (Digidesign 
Command|8 shown)

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.
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To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

External Device Icon

Naming a new MIDI device

 For Manufacturer and Model names, AMS 
refers to one or more files with the suffix 
“.middev” in the directory Root/Library/
Audio/MIDI Devices. Pro Tools installs a 
file that contains information for many 
commercially available MIDI devices, 
named “Digidesign Device List.middev.” If 
the Manufacturer or Model names for any of 
your external MIDI devices is not available 
in the AMS Manufacturer and Model pop-up 
menus, you can add them by editing the 
.middev file in any text editor (such as 
TextEdit). 
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3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels



4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS
device window.
MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 51).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

� In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
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appendix c

Hard Drive Configuration and Maintenance
It is recommended that you start with a newly 
formatted external or secondary internal audio 
drive. You should also periodically defragment 
your audio drive to ensure continued system 
performance.

Avoid Recording to the 
System Drive
Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts or fewer 
plug-ins.

Always back up any important data on your 
drive before formatting it, as it will erase all 
data on the drive.
Supported Drive Formats and 
Drive Types

Drive Formats

Windows Windows XP systems should use drives 
formatted as NTFS or FAT32 (NTFS preferred). 

Mac Mac systems should use drives formatted 
with HFS or HFS+ file system only. 

Hard drive performance depends on factors in-
cluding system configuration, number of tracks, 
session sample rate, density of edits, and the use 
of crossfades and other processes such as Beat 
Detective in a session. 

For complete hard drive requirements, see the 
Digidesign website (www.digidesign.com).

Windows systems can also support Mac 
drives formatted with HFS+ system (also 
commonly referred to as Mac OS Extended). 
Refer to the Pro Tools Reference Guide for 
more information.

HFS drives are supported as Transfer drives 
only.
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SCSI Hard Drives

Digidesign recommends qualified SCSI hard 
drives and a qualified SCSI host bus adapter 
(HBA) card or (on Windows systems) a qualified 
built-in SCSI HBA connector on the mother-
board.

For complete information on track count and 
the supported number and configuration of 
SCSI drives, visit the Digidesign website 
(www.digidesign.com).

FireWire Hard Drives

Digidesign recommends qualified FireWire 
drives and (on Windows systems) a qualified 
FireWire host adapter.

For complete information on track count and 
the supported number and configuration of 
FireWire drives, visit the Digidesign website 
(www.digidesign.com).

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be 
used as a dedicated audio drive. 

For complete information on track count with 
internal drives, refer to the Digidesign website 
(www.digidesign.com).
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Formatting an Audio Drive

Formatting Windows Audio Drives

(Windows Only)

For optimal performance, audio drives should 
be formatted as FAT32 or NTFS.

To format an audio drive:

1  Right-click My Computer and choose Manage. 

2  Under Storage, choose Disk Management.

Disk Management window (Windows XP)



3  If the volume is “Healthy,” do the following:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose Format.

• In the Format window, name the volume.

• Choose a file system. For optimum perfor-
mance, audio drives should be formatted as 
NTFS. (FAT32 is also supported.)

• Select “Perform a quick format.”

• Make sure “Enable file and folder compres-
sion” is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Healthy volumes are volumes that have pre-
viously been partitioned and formatted.

Windows Disk Management can only cre-
ate FAT32 volumes 32 GB or smaller. To 
create FAT32 volumes greater than 32 GB 
(up to 2 TB). use a third part utility (such as 
Swiss Knife or Partition Magic).

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 
4  If the volume is “Unallocated,” do the follow-
ing:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose New Partition.

• In the New Partition Wizard window, click 
Next.

• When prompted, select the partition type.

• Follow the on-screen instructions to select 
a partition size and other partition settings.

• When prompted, choose a file system. For 
optimum performance, audio drives 
should be formatted as NTFS. (FAT32 is also 
supported.)

• Select “Perform a quick format.”

• Make sure “Enable file and folder compres-
sion” is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Digidesign recommends using Primary par-
titions, instead of Extended partitions.

Windows Disk Management can only cre-
ate FAT32 volumes 32 GB or smaller. To 
create FAT32 volumes greater than 32 GB 
(up to 2 TB). use a third part utility (such as 
Swiss Knife or Partition Magic).

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 
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Formatting Mac Audio Drives

(Mac Only)

For optimum performance, audio drives should 
be formatted as Mac OS Extended (Journaled). 

To format an audio drive: 

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Click the Erase tab. 

3  Select the drive you want to initialize in the 
column on the left side of the window. 

4  Choose the Mac OS Extended (Journaled) for-
mat. 

5  Type a name for the new volume. 

6  If you plan to connect the drive to a Mac OS 9 
computer, select Install Mac OS 9 Drivers. 

7  Click Erase.

The drive appears on the Desktop with the new 
volume name.

Disk Utility (Mac OS X)

Do not choose the “Case-Sensitive” format 
option. Pro Tools will not operate properly 
with case-sensitive formatted drives.
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Partitioning Drives
Partitioning creates a logical volume or volumes 
on a physical drive, almost as if you were creat-
ing virtual hard drives. Partitions can then be 
formatted with the appropriate file system 
(NTFS or FAT32 for Windows, HFS+ for Mac). 

FAT32 drive partitions have a limit of 
2 terabytes (2000 gigabytes), whereas NTFS drive 
partition sizes are almost limitless.

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned 
drives (assuming that reads and writes are per-
formed on a single partition), since the heads 
only have to seek within the partition bound-
aries, rather than the whole capacity of the 
drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive, 
you will need to find the compromise that best 
suits your performance and storage require-
ments. 

Windows XP allows drives formatted with 
the NTFS or FAT32 file systems to be seen 
as whole volumes. Single Pro Tools audio 
files cannot exceed 2048 MB in size.

Mac OS allows drives larger than 4096 MB 
to be seen as whole volumes. Drives must be 
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools 
audio files cannot exceed 2048 MB in size.

Avoid distributing audio files within a ses-
sion over different partitions on the same 
drive since this will adversely affect drive 
performance.



Defragmenting an Audio Drive

Mac Systems

When working with larger files (such as video), 
you can limit fragmentation by backing up your 
important files to another disk, erasing the files 
from the original hard disk, then copying the 
files back, instead of doing a defragmentation.

Window Systems

Periodically defragment audio drives to maintain 
system performance. 

For maximum recording and playback effi-
ciency, data should be written to your hard 
drive in a contiguous fashion—minimizing the 
seek requirements to play back the data. Unfor-
tunately, your computer can’t always store the 
sound files in this way and must write to disk 
wherever it can find space.

In multitrack recording, audio tracks are written 
in discrete files, spaced evenly across the disk. 
While fragmentation of individual files may be 
zero, the tracks may be far enough apart that 
playback will still be very seek-intensive. Also, 
the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file 
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of 
disk errors, which can interfere with playback of 
audio, and result in performance errors.

On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as 
32K).
Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize 
your drive, which rearranges your files into a 
contiguous format. Most optimizing software 
lets you run a check on a drive to find out the 
percentage of fragmentation. If your drive 
shows moderate to heavy fragmentation, you 
should consider optimizing it.

If you use your system for intensive editing, or if 
you frequently delete audio or fade files from 
your hard drive, you may need to optimize your 
drives on a weekly basis, or even every few days, 
since it doesn’t take long for even a large hard 
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of 
the data on your hard drive before you optimize 
it. You should also use a hard drive utility to find 
and repair any problems before optimizing data 
or re-initializing your drives. If there is any dam-
age to your hard drive's directories prior to opti-
mizing, serious data loss may result.
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Defragmenting Windows Audio Drives

To defragment an audio drive (Windows):

1  Right-click My Computer and choose Manage.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

When defragmenting is complete, close the 
Computer Management Window.
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Using Mac Drives on Windows 
Systems
Pro Tools for Windows lets you record and play 
back sessions directly from a Mac-formatted 
(HFS+) drive connected to a Windows system. 
This functionality requires that all Mac session 
and audio files be stored on Mac-formatted 
drives.

During Pro Tools installation, make sure to se-
lect the Mac HFS+ Disk Support option. This op-
tion lets your Pro Tools system read, write, 
record, and play back using Mac-formatted HFS+ 
disks.

Formatting and Maintaining HFS+ 
Drives

To format and partition any drives as HFS+, con-
nect the drives to a Mac computer and use the 
Apple OS X Disk Utility. 

For information on using the Mac HFS+ 
Disk Support option, see the HFS+ Disk Sup-
port Option Guide.

For information on sharing sessions be-
tween Mac and Windows systems, see the 
Pro Tools Reference Guide.



Hard Disk Storage Space
Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
7.5 MB per minute. 

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
15 MB per minute.

Table 4 lists the required disk space for certain track numbers and track lengths, to help you estimate 
your hard disk usage.
Table 4. Required hard drive space for audio tracks (44.1 
kHz and 48 kHz sessions shown)
Number of Tracks and Length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB
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appendix d

Troubleshooting
Backing Up Your Work
It is highly recommended that you back up your 
work on a regular basis, and especially before 
making changes to your system configuration.

Backing Up Your Session Data

Back up your session and audio data frequently. 
There are a variety of media that are suited to 
back up projects of various sizes, including addi-
tional hard drives, CD/DVD burners, automated 
tape backup systems, and high-capacity optical 
drives.

The best way to back up an entire session is to 
use the Save Copy In command. This command 
lets you save the session file and all of its associ-
ated files to a new location.

You can also use the Auto Save Backup fea-
ture (in the Operation Preferences page) to 
have Pro Tools automatically save backups 
of the session file while you work.
Backing Up Your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost 
(Windows) or Bombich Carbon Copy Cloner 
(Mac). By doing this, you can quickly restore 
your system configuration and settings if you 
encounter any problems.
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Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools applica-
tion or a Pro Tools session file, Pro Tools doesn’t 
launch, or displays an error message. 

Possible Solutions

� Check to be sure your computer has the re-
quired amount of RAM to launch Pro Tools. See 
the Digidesign website (www.digidesign.com).

� Try a complete restart. Turn off your audio in-
terfaces, computer peripherals and your com-
puter, and then turn them on again in the 
proper sequence.

� If you tried to launch Pro Tools by double-
clicking a Pro Tools session file, do the follow-
ing:

• Close any error message.

• Double-click the Pro Tools application.

• In Pro Tools, choose File > Open Session to 
open the session.

� Reinstall the Pro Tools application, using the 
Pro Tools Installer disc.
Mbox 2 Mini Getting Started Guide
Audio Interface Is Not Recognized

Problem

When you launch Pro Tools it does not recog-
nize an audio interface, or a connected audio in-
terface is not available.

Possible Solutions

� Turn off your computer and check to be sure 
your cables are properly and securely connected 
to your computer and to your audio interface.

� Verify that your Hardware Setup dialog set-
tings are correct.

� Try unplugging the USB cable from the 
Mbox 2 Mini USB port and plugging it back in. 
If the USB LED still does not illuminate, shut 
down the computer, disconnect Mbox 2 Mini 
and start the computer. Once the computer has 
fully restarted, reconnect Mbox 2 Mini.

Performance Factors
There are several conditions that may adversely 
affect the performance of Pro Tools. These in-
clude:

Network Connections Close any network con-
nections unless you are using them for network 
interchange of audio data.

Background Applications Any software utilities 
that run in the background or generate disk ac-
tivity, such as virus protection, disk optimiza-
tion, or file savers, should be turned off or re-
moved.

Screen Savers Screen saver software should be 
completely disabled on your computer before 
running Pro Tools.



Power Saver Features Some automatic power 
saver features, such as those that spin down the 
system hard drive, can affect Pro Tools perfor-
mance. These features should be turned off.

Before You Call Digidesign 
Technical Support

Register Your System

Register your purchase immediately after re-
viewing the Digidesign Registration Informa-
tion Card included with every Pro Tools system. 
Registering your purchase is the only way you 
become eligible to receive complimentary tech-
nical support and future upgrade offers. Regis-
tering is one of the most important steps to 
complete as a new user.

Use Digidesign Resources

In addition to the printed and PDF versions of 
Pro Tools guides, your system includes the fol-
lowing sources of information:

Read Me Files These contain late-breaking in-
formation and known issues pertaining to 
Pro Tools software and hardware configura-
tions. Read Me files are installed in Documenta-
tion folder when you install Pro Tools.

Answerbase This is a database of common prob-
lems and DAE errors, and their solutions based 
on the latest information from Digidesign Tech-
nical Support. This database is installed in the 
Digidesign folder when you install Pro Tools. 
Answerbase is also available on the Digidesign 
website (www.digidesign.com).

Website (www.digidesign.com) This is your your 
best online source for information to help you 
get the most out of your Pro Tools system.
Gather Important Information

Digidesign wants to help you resolve problems 
as quickly and efficiently as possible. If you have 
the following information handy when you 
contact Technical Support, it will make the diag-
nosis of your problem easier. Take a few minutes 
to collect the following basic information:

System Information

Computer

• Make, model, processor speed

• Amount of system RAM

• Operating system (version of Windows or 
Mac OS)

• Any Drivers, Disk Utilities, or other system-
related applications you may have installed

Digidesign Hardware

• Type of cards, interfaces, or peripherals

Hard Drives

• Make, Model

• Drive size (GB)

• Drive speed (RPM)

• Drive type (SCSI, FireWire, IDE/ATA)

• Utility used to format the drive

• Number and size of partitions on the drive

Digidesign Software

• Pro Tools software version

• Plug-in versions

• Other Digidesign software

• Additional plug-ins from Digidesign Devel-
opment Partners
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Other Hardware

Refer to the manufacturer’s documentation for 
operational details. 

The most common hardware additions include:

• 1394 (FireWire) cards for Windows systems 
(manufacturer, model)

• Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use 
with your Pro Tools system, refer to the latest 
compatibility information the Digidesign web-
site (www.digidesign.com).

Other Software

If you are using other audio or video applica-
tions, refer to the manufacturer’s documenta-
tion for operational details.

Make note of any other software that was run-
ning when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you en-
counter. Additonally, note the ability to repro-
duce the problem under different conditions, 
for example, with another session, or after 
changing settings (such as the Hardware Buffer 
Size). 
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